Left Dash dead?


#1

Hey guys,

Was hoping to seek some community help.

My left dash has suddenly, and presumably, died. I came in from run one day put my dash in the charger and the next day I found that my left dash doesn’t work.

I tried a few things:
-Reset/refreshing the Dash
-Put the dash in shipping mode and waited a while before plugging it into a USB cable
-Reloaded the software via Bragi Updater (I want to note that it failed, got some sort of error)
-I tried the rapid software update
-I tried recovery method

Is there anything else I might’ve forgotten that I could try?

Thanks!


#2

Mmm… This sounds pretty thorough to me.

During rapid update did the left device actually mount as a drive?


#3

Yeah I can mount it with no issues. But when I put the left dash into my charger, it breathes a few times then it just stops… sobs gently


#4

That’s very odd. So it’s drawing power, it’s mounting as a drive, it has write access since you’ve been able to copy in the update file, it even breaths but then dies?

I’m thinking you’ve exhausted any option I can think of here. I’d recommend getting in tough with support ASAP logging this


#5

yeah I’m not hopeful… last time I came at them with an issue I basically got a “Sorry it’s out of warranty”


#6

uh oh… how long is a warranty direct? 6 or 12 months?


#7

It’s been out of warranty I think for 3-5 months… not sure…

Either way I came up with an idea… I plugged the dash into my computer, I reset the dash to go into recovery. The left dash is breathing again… mind you very slowly and out of sync with the right one.


#8

I THINK i have read on this forum that out of sync breathing has been found by some people here. The units were working ok, but that the breathing was out of sync after BOS3 and new one


#9

Yeah… I’m kinda getting frustrated with this… I had no issues at all up until Sunday and even then I don’t know what caused the issue because all I did was use my dash… either way, I took out the right dash and just have my left dash charging while being mounted to my PC. I’m going to let that sit for an hour and a bit and see if that fixes anything. If not, I have no idea what I’m going to do


#10

sorry to hear about the hassle, but I’m afraid I can’t think of anything you haven’t already. Good luck :S


#11

Thanks for trying man… Not really to hopeful, but kinda hoping Bragi support will somehow pull through…


#12

Try to downgrade to 2.1.


#13

Is the left completely dead or is there just no audio? My brand new Dash Pro just hit an issue where I get no audio in the left one. It lights up fine and I can even turn audio transparency on and off, just no audio. I have received one email from support since last Wednesday.


#14

@ismarr

I tried downgrading as well and it didn’t work…

@Evo

I’m pretty sure it’s dead. It only breathes when it’s mounted. There’s no audio and there’s no audio transparency. The most frustrating part is I don’t know what could cause this. I didn’t update to 3.0.2, all I did was take my Dash out for a run, cleaning it a little bit afterwards, and put back in the charger. Next time I take them out, left dash doesn’t work


#15

How can i make a downgrade?


#16

@Zerosaber any updates from your last post?

I’m experiencing exactly the same problem with my Dash (not pro)

Thank you for any help


#17

I am the same - the left dash wont work, all of a sudden, and they wont breathe in unison for the reset on the charger to work. Any suggestions?


#18

Hi @benkamara!

Please reach our Costumer Support at support@bragi.com - They’re more than happy to help you solving this issue.

Cheers,
Kristian


#20

I have the same issue. I tried everything and am talking to support.

It is one of the first units, worked perfectly up to now. The units just won’t sync up. Frustrating as hell for a product this expensive. I get the feeling it is a software issue.

I haven’t given up hope but I still need to go out and buy new headphones. I am getting audio poisoning from gym music and I can’t have that.


#21

Can you please provide your Case ID so I can follow up on the case personally?

Looking forward to hearing from you.

Cheers,
Kristian - Team Bragi