FR: When in activity mode temporary disable shortcuts


#1

FW: 3.0.1

Or the ability to tune sensitivity. I am 1.98 96kg and might not have the best running style:)
During a 30min run shortcuts was activated at least 20 times.


#2

I found that this moring during my run my internal play list keep skipping to the next song… That was highly annoying. That needs to be fixed quickly.

Best
Andrew


#3

Can’t you do the same thing by pressing both right and left dash at the same time? FYI it has to be turned on through the Bragi app in IOS. I cannot say if this is true of the Android app.


#4

But then you wont be able to operate the Dash. I would stil like to be able to skip/pause tracks or get feedback from session during.


#5

I confirm the issue, I’ve experienced the same thing yesterday during inline skating workout, with shortcut option enabled it was almost imposible to continue the workout, songs were skipping constantly, highly annoing as @Magiske mentioned.