Dash skip to next song during exercise (running)



Tonight I used my dash during a running exercise for music playback from the internal men. When I ran the dash skipped to the next number every fifteen to thirty seconds. This is very annoying. I doesn’t happen when I walk only during running?

Any suggestions how to solve this?

Im on the latest sw version.3.2

Regards Niels


On internal player , for the First 15 seconds of every song you can shake your head to skip track. It can be very sensitive and perhaps the increase in movement from walking to running is unintentionally triggering. I think you can turn the feature off in the app though. Try that


Thanks for that I checked it already and thought it was turned off…


Great with such a quick responce Bane! Much appreciated, once again :slight_smile: