Dash Pro wont update to 3.1.0


#1

Hi there,

My Dash Pro wont update from 3.0.3 to 3.1.0

I’m using the Bragi Udpater 1.1.2 on Macos,
my dashpro are breathing blue synchroneously.

The updater ask me to press the reset button for 2 sec, and then seems to wait forever with a message like “please wait for a few seconds for the dash to be ready to transfer new skills” (roughly translated from french)

I’ve waited for a couple of minutes, the updater seems to be stuck.

Anything I can do to get the latest Bragi OS ?

The updater also suggest to try to update.bragi.com, which only offer me to download the updater again.

Kind regards,
Christophe.


#2

i had a similar experience - however after the 3rd (or was it the 4th?) attempt, it did update.


#3

Same. Too me around 8 tries varying launcher, old school and rapid update methods. Finally the next time I shifted back to the bragi launcher it worked.


#4

I can’t update all since I keep getting error session ID
: 1509122683868


#5

Bragi guys : I’m OK to send logs, etc … to help debugging, if this is relevant.


#6

Have you got the battery level icon on your task bar Steve? I’m on android 7.1.1 and can’t see it anywhere…


#7

I’m running IOS 11.03 and have no battery indicator


#8

mmm… thanks for confirming. Neither Android or IOS so far then. Anyone else feel free to jump in with their experience


#9

I finally got my dash pro to update.
(and no battery indicator)


#10

I got the update and see the battery indicator.


#11

And there seems to be an new option available that I can’t get to work properly :

“Only right dash inserted : activate standalone mode” with a double tap

Hope it’s a matter of time.
Christophe


#12

Well thus sounds promising…should I even bother updating if I don’t want to use alexa?


#13

I must be a lucky and patient one. It takes few minutes for the files to download and transfer, but mine worked the first time and I see Alexa and the battery indicator. Just wish they would add temperature and oxygen saturation tracking like they promised in kickstarter. That was one of the main reasons I want the Dash. Would also love a sleep analysis metric where the battery would not be used up while sleeping.


#14

R u on android or iOS? No android user has seen battery level yet as far as I’ve heard…maybe iOS only?


#15

I am on IOS. Have not tried it on any other platform.


#17

I was able to update it after a third time. This was in a timespan of 8 hours


#18

Apparently the update description is wrong.
Found this on Facebook:
Bragi


Please implement a battery percent into the app!
#19

Oh sweet! This explains it all then . thanks for the share . I don’t really mind I’m just happy to know it’s not an issue with my INSTALL.


#20

Those bums…still nothing for android!?


#21

I’m having the same problem. Did you get it?