Dash not working properly after updating to 3.0.1


#1

Anybody have problems after updating to 3.01? I updated my Dash to 3.01 and it seemed to update successfully .The Dash doesn’t breathe normal when on the charger. Only the right Dash works. Touch controls doesn’t work. I tried to reset my Dash and it doesn’t let me. Don’t get the red lights when trying to reset. Anybody know what to do?


#2

My units are breathing ok and I have function on both. I’d recomment trying to reinstall the OS using the desktop installer. If that doesn’t work try a recovery update using the instructions on the support page on the Bragi site. Sorry to hear you’re having issues at the moment- good luck!


#3

I had to update manually (drag and drop the update file) but still had issues. After some tinkering I managed to update the Dash but now have the issue of touch to pair not working on the left Dash. I can enable/disable transparency .


#5

This was also a issue in the RC of OS3
Place both left and right in the charger, get a pin and hold in the reset button on the charger for over 12 seconds, this will put it into shipping mode. Once that is done then plug it into your computer and your dash will come back alive. Repeat again the next day until they fix it (it seems to break each day after being in the charger for a while).


#6

It was awhile since I had used could that been the reason?


#7

If it’s any use my left dash hold to pair doesn’t activate anything either… But I can connect to the bragi app fine. I figured it was just changed in the new version to be always on


#8

I just tried to update via rapid update and I updated the right dash no problem but when I try to update the left dash it doesn’t recognize the left dash when I insert the computer.


#9

Okay I tried refreshing the left dash and that worked to get to the computer to recognize when I inserted it into the USB. The left dash wasn’t working but the right was. Touch controls were finicky. I was able to listen to the right only for about almost ten minutes and what is weird is it said update was successful and so far everything is working correctly. I hope it stays that way.


#10

Had similar experiences when updating. Looks like they removed pairing ability from the left.


#11

CNET says the following in their report

The menu for Bluetooth Classic and BLE connections can be now found on the right earbud, leaving the left earbud for third-party apps integration.


#12

Hey, I got the same thing . My right dash volume is super low!!


#13

Wasn’t that for the Dash Pro?


#14

I’m having problem with the new update where now my dash just does not turn on… but the update claims is successful…I am in doubt. Can anyone help, please???


#15

I Have the same problem cooldude32 since updating to v.3.1.0
Only the left Dash seems alive, the right seems dead but both breathe in blue.
I tried to reset left and right and I can not get them to work…
I don´t know what I have to do


#16

The same with me. Both blink in blue but don’t started when I put them in ears.
I already tried rapid update (left and right separately), shipping mode and a new update with the v3.1.1.
Nothing works.