BRAGI The Dash : is not working/connecting


#41

We reply within 24 hours usually, so I would like to find out what’s has been going on.

Can you provide your email in a DM to me?

Best,
Kristian


#42

It’s now been 24 days since I sent that DM. Still no response so I think the 24 hour claim has passed.


#43

Hi,

We’re sorry to hear that you haven’t received anything. I’ve checked the system, and I can see that our Support Team has reached out to you multiple time since the 20th of September, asking if you’ve received the emails etc. Have you checked your Spam Filter yet?

Please check the photo, that I’ve provided in Direct Message.

Looking forward to hearing from you.

Your Team Bragi


#44

Is there anyway you can look into my case? My ID is 366512.

Both of the Dash pods are breathing in sync and the software says that it was updated to BOS 3.2 successfully, however they are dead beyond that. Have performed the “reset” function, tried putting them in shipping mode, tried reloading OS, and nothing has worked. These are brand new out of the box and I haven’t even been able to attempt to pair them with my phone yet because they will not turn on. Any help is much appreciated. Thanks!

Curious…what does the PwrMode=0 indicate in the sysinfo.txt file located on the pods? Both Dash pods are set to zero…should this be set to “1” in order to operate??


#45