BOS 3.1 Update failures **Now working**


#1

Try number 8 on the Bragi launcher worked thankfully. I did nothing different but just persist. If anyone encounters issues updating like I did, I would persist with reseating the units, plugging in to USB and running the launcher again


Hey all.

So my Bragi launcher update to BOS 3.1 failed. I tried the old fashioned Web method and it failed. Rapid update is also failing…

I cannot mount the left dash without BOTH of them being in the cradle- then with a 2 sec reset they show up as Left and right drives for me to copy the rapid update files in but the update still fails. What’s worse is my pro is no longer working- It’s just reporting that there was an update failure and to try a rapid update. I can’t use them!

The Brag launcher now tells me i’m up to date OS wise… but obviously not :frowning: The dash breathing also doesn’t sync at the end of any of my attempts no matter the method.


#2

I haven’t done the 3.1 update yet, but on my original dash thus happened every time I tried to update. Not exactly your case, but I had to try it repeatedly like 5 times for it to finally work…they could definitely use a better update process like an over the air bluetooth update or something if it is possible. Anything would be better than the stupid reset button/wait/reset/hope it works/reset/repeat like 10 times


#3

Frustrating! This is the first time that I’ve had an issue with an update in fairness. Although not even a recovery update worked in this case until the launcher technique lucked out


#4

After I use The Bragi Updater on Mac OS
The Dash Pro runs Perfect with The new Software

Amazon Alexa Connection unlocked,
Battery :battery: Status on my iPhone :calling: :heart_eyes:

Sorry to hear from your massive problems


#5

Did you ever get this fixed? I went through the update on one White Dash and it seemed to break the Dash. I got it working again but the Internal Player stopped working (crashing if you try to play something using the Internal Player). A Black Dash updated fine and works. A replacement White Dash doesn’t do the synchronized breathing nor turn on when I put them in my ears.


#6

I tried 7 times, switching between the launcher, recovery and rapid updates. Cycling back to the launcher method on attempt number 7 eventually worked and everything has been working fine in the unit since. This was a black dash pro. I don’t know that I tried to update my white pair… Can’t actually remember


#7

Hello,

Thanks for your message, and for trying to update to BOS 3.1.

We’re sorry to hear that you’re experiencing some issues regarding The White Dash, and I would kindly ask you to send an email to support@bragi.com in order for us to help you solve the issue.

All the best,
Kristian & your Team Bragi


#8

Hello,

Thanks for your feedback, and for updating your inquiry after completing The BOS 3.1 Update! We’re happy to hear that it worked out.

If you’re having any other issues please reach us at support@bragi.com, and I’ll follow up on the case!

All the best,
Kristian & your Team Bragi


#9

Hello Gurke,

Thanks for your feedback!

We’re very happy to hear that you’ve updated it successfully, and that everything is working fine.

Make it a great day.

Greetings from Munich,
Kristian & your Team Bragi


#10

Hello,

Thanks for your feedback regarding the Update Procedure.

We’re working hard to improve every day, and we’re appreciating your suggestion to the company.

Make it a great day, and be sure to contact us if you’re experiencing any issues!

Greetings from Munich,
Kristian & your Team Bragi